Strona główna > Programy > Kadu > Kadu 1.5 zostało wydane!
Kategorie
Kadu

Kadu 1.5 zostało wydane!

Możliwe już jest pobranie komunikatora internetowego Kadu 1.5. W nowej wersji został poprawiony pojawiający się komunikat błędu szyfrowania podczas korzystania z OTR. Poprawiono również znikanie opcji „Wyczyść historię” w menu historii rozmów.

Komunikator Kadu
Komunikator Kadu

Poprawione błędy:

  • otr: #2895 fixed: strange error messages when using libotr5-4.1.0 (Vogel)
  • history: #2902 fixed: clear history menu item dissappears after a second (Vogel)

Pliki do pobrania:

Źródła dla systemu Linux:

Instalator Windows:

Data wydania:

  • 2015-01-17

Źródła zewnętrznych wtyczek:

Informacje dotyczące poprzednich wersji dostępne są na stronach:

Oceń wpis
[Maks.: 0 Średnia: 0]

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Witryna wykorzystuje Akismet, aby ograniczyć spam. Dowiedz się więcej jak przetwarzane są dane komentarzy.